Problem Definition:


Administrators might have difficulty logging into Virtual Machines through vCloud Director after a recent update. 


Cause:


VMware is currently experiencing an issue where the "Ctrl+Alt+Delete" command can not be sent through the virtual web client. This issue will be fixed as soon as possible. For now, however, we suggest using the following workaround to administer your client's Virtual Machines. For more information, click here.


Resolution:


There are two ideal workarounds to this temporary issue: 


The first workaround is to access vCloud director through Microsoft Internet Explorer, or through Microsoft Edge. You can also manually input the Ctrl+Alt+Delete command on a windows machine by using the on-screen keyboard.


The second workaround for this issue is to log in through the VM Remote Console, which will require the creation of a myVMware account. Details on how to do this are listed below:


Log in through the HTML client. This can be done by following this URL format: https://vcloud-bos.cloudconnect.net/tenant/[[YOUR_DOMAIN]]

ex. https://vcloud-bos.cloudconnect.net/tenant/contoso.com/


Select Virtual Machines on the sidebar. From here, choose the VM you'd like to administer, and click "Actions"


Launch the VM Remote Console


At this point, you will have to download an application if you have not already done so.



If you receive this prompt, click the link to download the VMware Remote Console application. 


Download and install the application that corresponds to your Operating System. You may need to create an account for this step.




Check the dialog box, and open the VMware Remote Console.


Click VMRC in the top left, and click "Sent Ctrl+Alt+Delete". You can now interact with your VM as normal.


Congratulations, you're done!